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Webinar Companion Handout 
An Overview 
In addition to Excel for Windows and Excel for Mac, other versions include Excel for the Web and Excel for 

Mobile. 

Excel is a spreadsheet software created by Microsoft for Windows, 

Android, and Apple products.  Wikipedia1 explains Excel as “a 

spreadsheet editor [that provides] … calculation or computation 

capabilities, graphing tools, pivot tables, and a macro programming 

language.” 

Some other spreadsheet software programs include: 

• Google Sheets 

• Apple Numbers 

• Apache OpenOffice Calc 

• LibreOffice Calc 

• WPS Office Spreadsheets 

Navigation 
The Ribbon and Quick Access Toolbar are common elements across Office for Microsoft 365 Applications.   

In the Ribbon, you can find common commands organized in tabs and groups.   The Home and Help tabs are 

common across Office applications, but other tabs vary based on the application. 

Here are the tabs are available in Excel: 

• Home,  

• Insert,  

• Page Layout,  

• Formulas,  

• Data,  

• Review,  

• View, and  

• Help. 

Add the Developer tab for advanced functionality.  You may see other tabs because of other software and add-

ins that you have installed.  In addition, Office programs show additional, special Contextual Tabs in particular 
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contexts or circumstances. 

Customize the Ribbon by following these 

steps: 

1. Go to the Backstage by selecting 

File. 

2. Select Options on the lower left 

side. 

3. Select Customize Ribbon from the 

menu. 

4. You can add new tabs and groups 

from the selection of menu items. 

5. Select OK when done. 

You can follow similar steps to update the 

Quick Access Toolbar. 

The Quick Access Toolbar is a small menu that allows you to execute the commands you use most often with a 

single click.  In addition to following the steps listed above, you can update the Quick Access Toolbar by clicking 

the Customize Quick Access Toolbar command.   

If the command you would like to use is not shown, select More 

Commands… This will open the Customize the Quick Access 

Toolbar menu in Outlook Options. 

You can also use the Customize Quick Access Toolbar menu to hide 

your Quick Access Toolbar or move it below the Ribbon.   

Sheet Tabs and Status Bar 
You can rename, hide, or protect your sheet by right clicking on the 

sheet tab near the bottom of your screen.  This will show a context 

menu with several consolidated options to make changes to your 

Excel worksheet.  

The Status Bar right below your spreadsheet tabs provides you 

with updates about your workbook, worksheet, and current cell 

selection.  

Customize Quick Access Toolbar 
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Mouse Cursor Options 

 

Sighted users who use the mouse in Excel can learn a lot from looking at the shape of the cursor. 

In addition to the normal mouse pointer, there are several different cursor types used in Excel:  

1. Select Mode – This is the cursor we see most often in excel.  It looks like a thick white plus sign.  You will 

see this cursor when the mouse is hovering anywhere in a spreadsheet. 

2. AutoFill – The AutoFill cursor appears when the mouse hovers over the small square in the lower right 

corner of a cell.  This cursor resembles a thin black plus sign. 

3. Move - The move cursor looks like a plus sign with arrows at the end or crosshairs.  When this cursor 

appears, it indicates that we can move the contents of the cell to another location.   

4. Copy Cells – The copy selected cells cursor appears when selecting cells while holding the CTRL key.  This 

cursor consists of a normal mouse cursor with a small plus sign to the right of it. 

5. Edit/I-Beam – The I-Beam or edit cursor becomes visible when editing the contents of a cell.  As the 

name suggests, this cursor is shaped like a capital letter “I”.  

6. Select Row/Column – The select cursor is a large black arrow.  It appears when an entire row or column 

is selected.    

7. Resize Row/Column – The resize cursor is used to adjust the size of rows or columns in a spreadsheet. 
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Data Entry 

 

You can type directly in a cell or type into Formula Bar after selecting the cell that you would like to work with.   

The Formula Bar is located next to the Name Box.    

If you would like to hide the Formula Bar, follow these steps: 

1. Go to the View tab. 

2. Go to the Show group. 

3. Uncheck the Formula Bar checkbox. 

You can also go to Excel Options, Advanced, and Display.  If you remove the Formula Bar, this will also remove 

the Name Box. 

 

If you would like more space to type, you can expand the Formula Bar by using the Formula Bar dropdown 

arrow or by using the keyboard shortcut CTRL + Shift + U.  You can expand the Formula Bar horizontally or 

vertically by using the resizing arrow. 

The Formula Bar contains three icons: 

• Cancel – Cancels the input 

• Enter – Accepts the input 

• Insert Function – Opens the Insert Function dialog box 
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Cell References and Ranges 
In Excel and other spreadsheet software, we use Cell References or Addresses to help perform our calculations. 

Each cell address contains a letter value for the column and numeric value for row. 

When you would like to refer to more than one cell, you can use a cell range.  A 

range is a group of multiple cells that are selected or highlighted.  It will begin with 

the first selected cell and end with the last one.  If you need to select multiple sets 

of cells that are not adjacent to one other, you can join the references by using a 

comma. 

Using Autofill 
The Autofill feature is a powerful tool within Excel.  If you are working with a 

mouse, the easiest way to use it is by double clicking on the square in the lower 

right corner of your cell and it will automatically fill empty cells. 

You can also click and drag the square to autofill in either direction.  Excel will automatically sense any patterns 

and try to follow them.   

If you have a list that you use frequently but Excel doesn’t recognize it, you can add it to Excel using these steps: 

1. Go to File. 

2. Go to Options. 

3. Go to Advanced.  

4. Scroll to the bottom under the General heading. 

5. Select Custom Lists… 

6. In the Custom Lists dialog box that appears, type the list items in 

the List entries field OR use the reference box and import button 

to import a list. 

7. Click Add. 

8. Click OK twice. 

If you only want to copy the formatting or you do not want Excel to follow patterns in your data, you can use the 

AutoFill Options context menu. 

Data Types and Operators 
There are five main data types when working in Excel: 

• Number 

• Date 

• Text 

• Logical 

• Error 

  

Highlighted Range B6:C16 

Closeup of Autofill Handle 
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Some key points to remember:   

• In Excel, dates are a special type of number.  It is a sequential serial number from 01/01/1900 on 

Windows and 01/01/1904 on Mac.   

• Also, sometimes numbers can be stored as text.   

We connect our data types with operators.  Operators are symbols that symbolize calculations.   

Here are four types of Excel operators: 

• Arithmetic operators include symbols like plus, minus, asterisk for times, and forward slash for divide (+ , 

-, *, /). 

• Comparison operators (=, <>, >, <) are used for logical comparisons.   

• Use the Text Concatenation operator (&) to join together text. 

• We discussed a couple of Reference operators when we discussed cell ranges.  

o We mentioned the colon symbol and comma. 

o Other reference operators include space, the pound (#), and the at (@) symbols. 

Here is the order of operations when working in Excel: 

1. Parentheses 

2. Left to Right 

3. Reference Operators 

4. Negation 

5. Percent 

6. Exponents 

7. Multiplication/Division 

8. Addition/ Subtraction 

9. Text Concatenation 

10. Comparison 

Insert Function Icon 
Earlier when discussing the formula bar, we briefly mentioned the Insert Function Icon.  The Insert Function Icon 

is a quick way to find and insert a formula in your spreadsheet. 

Once you click the Insert Function Icon, the Insert Function dialog box will appear.  You can also access this 

dialog box by using the keyboard shortcut, Shift+ F3.   

You can narrow down your options by category.   For example, if you are working with Text, you can select the 

Text Category and the functions listed in the Select a function: field will only contain formulas that deal with 

text. 

Once you select a function, the Function Arguments dialog box will appear.  It will walk you through the 

Insert Function dialog box 
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arguments for your function and provide a preview of the results.  Once you have input all mandatory fields, click 

OK.  If you need help, there is a link to an Excel help article about the function. 

Excel Formulas 
Excel formulas combine constants (numbers or text), operators, references, and functions to perform 

calculations on the data in your spreadsheet.  They always begin with an equal sign. 

Once you start creating formulas in Excel, you may occasionally see errors.  Here are some common errors that 

may be returned along with a brief explanation: 

• #DIV/0! – Division by zero isn’t allowed 

• #NAME?  - Name doesn’t exist in worksheet 

• #NULL! – No value  

• #NUM! – A problem with a number 

• #REF! – Invalid cell reference 

• #VALUE! – Wrong type 

Absolute Cell References 
Most cell references only contain a column letter and row number and are considered relative addresses.  If you 

include one in a formula and use Autofill, the reference will change relative to the position of the cell for lines as 

they are filled. 

However, at times, we need the column, row, or both components of our cell reference to remain constant. In 

those cases, we use absolute references.  Once you’ve typed a cell reference, you can use the keyboard shortcut 

F4 to toggle between types of absolute cell references.  At times, Excel will create absolute cell references for us. 

You will know that an absolute cell reference is being used by the presence of dollar signs before the row, the 

column, or both identifiers to indicate that the value will not change. 

Formatting 
Once you have input your data and it is error free, you can format it! 

 

Toggle between Absolute References 
Using F4 
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In addition to using the options available in the Font, Alignment, and Number groups of the Home tab, there are 

other options for modifying your data formats in Excel. 

We will discuss these four options in more detail: 

• Format Cells dialog box 

• Cell Styles 

• Conditional Formatting 

• Table Styles 

Format Cells 
You can manually adjust the appearance of cells in your worksheet by using the Format Cells dialog box. 

You may already be familiar with the Format Cells dialog box because it appears anytime you select the expand 

symbol from the Font, Alignment, and Number groups on the Home tab that we just mentioned.  When using 

this dialog box, you have several options.   

You can adjust: 

• data type,  

• cell alignment,  

• font used,  

• border,  

• fill color and type, and  

• whether the cell will be editable if you 

apply protection to the sheet. 

There are several other ways to access the 

Format Cells dialog box.   

Here are a few: 

1. Go to the Cells group of the Home tab. 

2. Select Format Cells… 

- OR - 

1. Right click on a cell. 

2. Select Format Cells…  

- OR - 

• If you prefer using keyboard shortcuts, type CTRL + 1. 
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Cell Styles 
If you would like your formatting to be consistent but not automatic, use Cell Styles to format your cells.   

The colors available are based on the Theme used in your workbook and will be applied to each spreadsheet.  

Although you can use different colors, you can’t use different Themes for different worksheets. 

To remove a Cell Style, select Normal or 

use the Erase Format button.   If you 

want to create and apply a custom 

format, you can create a custom cell style 

by selecting New Cell Style. 

Here’s how you get to Use Cell Styles: 

1. Go to the Home tab. 

2. Go to the Styles group. 

3. Select Cell Styles. 

To update the theme … 

1. Go to the Page Layout tab. 

2. Go to the Themes group.  

3. Select a new Theme from the 

Themes dropdown menu.  

 

Conditional Formatting 
If you would like your formatting to automatically update based on the data, you can use conditional formatting. 

There are five styles of conditional formatting that are preconfigured in Excel.   

These include: 

• Highlight Cell Rules 

• Top/Bottom Rules 

• Data Bars 

• Color Scales 

• Icon Sets 

If none of the preconfigured conditional formatting options work for you, you can 

create your own by selecting New Rule… 
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By selecting Manage Rules… or Clear Rules, you can update or remove conditional formatting previously added 

to the workbook. 

Table Styles 
If you would like access to additional quick analysis tools while also automatically updating the format of your 

data, you can use the Format as Table option. 

• Go to Home. 

• Go to Styles. 

• Select Format a Table. 

You can also insert a table by following these steps: 

1. Go to the Insert tab. 

2. Go to the Tables group. 

3. Select Table. 

The keyboard shortcut is CTRL+T.   

Once your data is formatted as a table, the Table Design contextual tab will appear. 

 

You will see many choices, some options include:  

• Remove duplicate entries 

• Add banded rows or columns 

• Add a total line where you can easily perform many common functions such as sum, average, and count 

• Easily filter and sort 

You will also see the Table Styles group that will allow you to update the format of your table based on your 

Theme and the options you have selected in the Table Style Options. 

Here’s how to remove table formatting: 

1. Select an area of your table. 

2. Go to the Table Design tab of the ribbon. 

3. Go to the Tools group. 

4. Select Convert to Range. 

The existing formatting will remain on the range that was previously formatted as a table. 
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Visualizations  
Once you have your data formatted, you may want to add visualizations to help your audience better understand 

your data.  We have already briefly discussed one way you can add visualizations to our data.  We can use 

conditional formatting to create visualizations using Icon sets, data bars, and color scales. 

A quick and easy way to add a visualization to your Excel workbook is by using the Recommended Charts tool.  

Excel will recommend visualizations based on your data.  You can pick the chart that most closely matches the 

design you would like to see and then adjust elements of your chart using the Chart Layouts and Data groups of 

the Chart Design tab. 

Here’s how to obtain Recommended Charts: 

1. Go the Insert tab. 

2. Go to the Charts group. 

3. Select Recommended Charts. 

4. Select your preferred chart from the Insert Chart dialog box. 

5. Click OK. 

Another way to show data from your spreadsheet is to add it to Shapes by following these steps: 

1. Go to the Insert tab. 

2. Go to the Illustrations group. 

3. Select Shapes.  

4. Select the Shape you would like to use, and the Shape Format tab will appear. 

5. Modify the color and style of your inserted object. 

6. Once your shape is formatted correctly, use the Formula bar to create a formula to display in your shape.   

Note: After you’ve added your formula, you may have to adjust the size of your text box or shape, so that it 

appears correctly. 

Finally, you can add Sparklines and Filters to show additional information. 

Sparklines show visual information in a single cell.  To add Sparklines: 

1. Select the cell. 

2. Go to the Insert tab. 

3. Go to Sparklines group. 

4. Select the type of Sparkline. 

5. Update the Data Range field. 
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6. Click OK. 

Slicers and Timeline Filters allow you to easily filter your data. 

1. Select the Heading. 

2. Go to the Insert tab. 

3. Go to the Filters group. 

4. Select Slicer or Timeline. 

5. Select the fields you would like to filter.  

6. Click OK.  

Summary 
• Use the Backstage View to adjust settings in Excel. 

• Excel formulas begin with an equal sign and contain constants, operators, references, and functions. 

• Format cells or tables to highlight important information. 

• Use Charts, Sparklines, and conditional formatting to visualize spreadsheet data  

Keyboard Shortcuts 
CTRL + SHIFT + U Expand the Formula Bar 

SHIFT + F3 Insert Function Dialog Box 

F4 Toggle between absolute and relative cell references 

CTRL + 1 Format Cells Dialog Box 

CTRL + T Insert a Table 
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Rainwater Growth, LLC 
Rainwater Growth is your source for training, research, and consulting.   Our mission is to provide quality 

affordable training for individuals and small organizations. 

Check out our website to read our blog or set up a call to discuss your training needs.   

Website: https://www.rainwatergrowth.com 

You can also join our Meetup group, Workshops and Reading.   

Finally, you can follow us on Flipboard or LinkedIn to catch-up on the latest tech news and tutorials. 

• Flipboard: https://flipboard.com/@RainwaterGrowth  

• LinkedIn: https://www.linkedin.com/company/rainwater-growth-training-and-consulting/ 

 

Additional References 
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